Back to overview
Degraded
Transitioning to a new status page system
Jun 02 at 06:00pm CEST
Affected services
Uptime Monitoring
Resolved
Jun 02 at 10:20pm CEST
The new status page system is now available.
Affected services
Uptime Monitoring
Created
Jun 02 at 06:00pm CEST
HwidSpoofer will be performing updates on June 2 starting at 18:00 (UTC+1). You may not be able to access 'status.hwidspoofer.com' for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruption to you.
Affected services
Uptime Monitoring